Buttons unsigned ?

Post information about bugs here

Buttons unsigned ?

Postby octopod » Mon Feb 13, 2017 12:01 am

Buttons are still there on FF 51 but they're all disabled. Is this a bug? I have CB v. 0.0.5.8.9. This wasn't supposed to happen till FF 57.
Last edited by octopod on Tue Feb 14, 2017 8:29 am, edited 1 time in total.
octopod
 
Posts: 31
Joined: Wed Jun 11, 2014 3:37 am

Re: Buttons unsigned

Postby mcee » Mon Feb 13, 2017 4:01 am

It's been occurring for some buttons for several versions. There doesn't seem to be much motivation to make buttons work with recent versions. Understandable as Firefox is dead for power users. Ver 57 is for the end of legacy extensions, which includes the Custom Button extension itself, but not related to individual buttons where some still work and some install but don't work. I assume you have the May 04 update already, but even that doesn't make all buttons work. I'm stopping with 52 (Waterfox, and SeaMonkey 2.49ESR). If enough people do the same, maybe we can get some of these broken buttons fixed for 52.
mcee
 
Posts: 37
Joined: Wed Oct 29, 2014 5:49 pm

Re: Buttons unsigned or dead?

Postby octopod » Tue Feb 14, 2017 2:05 am

If I had to choose one extension to take to a desert island...

None of my own 40-50 buttons for URLs work, only 3 that came from the original button list. Bad score. It was all working fine on XP last week with the same FF 51, so this is a Win 7 thing.

Where is the May 04 update? 2004? I don't know if I have it.

I'll probably switch to SeaMonkey after 57, but CB will be dead? :o
octopod
 
Posts: 31
Joined: Wed Jun 11, 2014 3:37 am

Re: Buttons unsigned ?

Postby mcee » Wed Feb 15, 2017 10:56 pm

May 04, 2016, its more recent than last AMO version.
The thread right below this one, which begins "[Temporarily fixed ..." :roll:
mcee
 
Posts: 37
Joined: Wed Oct 29, 2014 5:49 pm

Re: Buttons unsigned ?

Postby octopod » Sat Feb 18, 2017 2:55 am

Thank. I'm moving over to that thread.
octopod
 
Posts: 31
Joined: Wed Jun 11, 2014 3:37 am


Return to Bug report